Senseo selber reparieren! Repair your Senseo!

ENGLISH VERSION BELOW! / VIDEOABSCHNITTE UNTEN ANWÄHLBAR! ] In dieser Videoanleitung möchte ich Euch erklären, wie einfach es ist, die Philips Senseo Kaffe…
Video Bewertung: 4 / 5

Kommentare
  • DjNemas sagt:

    Ty for this Tutorial 😀 Echt Geil und Danke!! Meine Senseo geht wieder wuhu
    😀 Hab dir ein Daumen Hoch da gelassen! =)

  • Spiegelsammlung sagt:

    Nachtrag:viele Grüße Luz

  • Spiegelsammlung sagt:

    Hallo Lukas,ich hatte schon vor 2Jahren Kontakt mit Dir,jetzt gibt es mit
    der 7825 das Problem,Sie heizt micht.Die Powerlampe brennt dauernd und der
    Boiler ist ok,hättest Du eine Idee? Danke schon im voraus.

  • Rosi24051 sagt:

    So, Reparatur ausgeführt. Kaffemaschine läuft dank deinen Tipps. 1,75 Euro
    Kondensator, 12,95 Euro Boiler und 4,99 Euro das Dreiwege Ventil. Für rund
    20 Euro gesamt Senseo Maschine repariert, die um die 100 Euro mal gekostet
    hat. Vielen Dank LG Rosi

  • weselerlocke sagt:

    Ja sowas liest man doch gerne! Genau deshalb habe ich alles so genau
    beschrieben! Wohl bekommt’s!

  • Gundula Schulz sagt:

    Hallo Lukas, vielen Dank für die Anleitung.Habe noch nie in meinem Leben
    gelötet,hatte aber keinen Bock,meine gerademal 2 Jahre alte Senseo HD7812
    wegzuwerfen,weil sie nicht mehr funktionierte. Bin beim Suchen nach Ersatz
    auf dein Video gestoßen und dachte,dass ich es ja mal versuchen kann-wenn
    ich es nicht hinbekomme,so könnte ich mir immer noch eine neue Maschine
    kaufen. Ich habs hingekriegt!Sie funktioniert wieder! Einsatz: 50cent
    Kondensator, 8,50Euro für Lötkolben und Lötdraht. DANKE!!!

  • weselerlocke sagt:

    Hi! Damit liegst Du richtig. Dann muss leider ein neuer (gebrauchter)
    Boiler her!

  • Regina B. sagt:

    Super Anleitung toll gemacht. Leider passt es bei mir nicht ganz, meine
    zeigt an sie würde Heizen (langsames Blinken) , doch hört nie damit auf :-(
    Ich hab die nun soweit auseinnandergerupft, und den Boiler raus geholt (der
    ist nun leer und meine Küche nass, erstaunlich wie viel da drin ist), wenn
    ich nun den Widerstand zwischen den beiden äußeren Polen messen (nicht am
    Thermoschalter) , kommt da nichts , also unendlich, ich denke damit kann
    ich davon aus gehen das der es hinter sich hat, oder ?

  • weselerlocke sagt:

    Na dann mal viel Erfolg und Danke! Immer gern! Ich hoffe, das Ganze hat
    nicht allzu viel gekostet!

  • Rosi24051 sagt:

    nein, ich habe keinen durchgang. Der Verkäufer schickt mir einen neuen. Er
    schrieb auch dazu, Wasser auffüllen wie bei erstbenutzung. daraus ergab
    sich auch mein Tunnelblick. Wenn der neue kommt werde ich deinen rat
    beherzigen. Das dreiwegeventil ist ja auch defekt. Ich finde es super, dass
    es solche Leute wie dich gibt. Ich bin schon in Rente und weibl, aber es
    macht mir immer noch Spaß elektronische Geräte zu reparieren. Das Ladegerät
    von meinem älteren E-Bike habe ich auch repariert. LG

  • weselerlocke sagt:

    Ich meine, in meinem alten Video habe ich auch darauf hingewiesen. Boiler
    schon durchgemessen?

  • Rosi24051 sagt:

    Ohmeingott, habe mir dein video nochmal angesehen. Dort hast du ja gesagt,
    dass man erst das Wasser einfüllen muss. Kannte nur dein altes video

  • Rosi24051 sagt:

    nein, vor der Montage nicht, aber ich habe gleich beide Tasten zum befüllen
    gedrückt. Leider habe ich bei keiner Anleitung, dass ich das machen muss.
    Dumm gelaufen. Mir ist auch noch aufgefallen, dass beim drücken der beiden
    Tasten ziemlich viel Wasser in den Wasserbehälter läuft. Wo messe ich den
    Durchgang? meinst du an der Sromzufuhr oben am Boiler? Habe das
    Dreieckprofil schon bestellt vielen Dank erst mal

  • weselerlocke sagt:

    puh das kann vieles Bedeuten. Hast Du diesen vor der Montage mit Wasser
    gefüllt? Falls nicht, hast du Dir den neuen Boiler geschossen und musst
    noch einen neuen haben. Auf Durchgang prüfen. Kein Durchgang = defekt

  • Rosi24051 sagt:

    Kondensator ausgetauscht, ging aber nicht. Beim genauen hinsehen endeckte
    ich, dass der Plastikboiler einen Haarriss hatte, Also Boiler ausgetauscht,
    heute kam er, was mir gefallen hat,“ er war aus Metall“. Boiler gewechselt.
    So und nun, Senseo blinkt langsam und heizt nicht auf. Was kann das sein?
    lg Rosi

  • weselerlocke sagt:

    Die Temperatur liegt bei 300-350 Grad!

  • Dieter Lepper sagt:

    Hallöche Locke, eine kurze Frage zum Aus- und Einlöten
    (Senseo-Kondensator): mit welcher Temperatur machst Du das??? Vielleicht
    kann mir das auch ein anderer erfahrener Fachmann hier im Forum
    beantworten…

  • pesto0007 sagt:

    Friend saved my coffee, thank you very much.Greetings from Argentina.

  • weselerlocke sagt:

    Das kann ich dir leider nicht beantworten. Einfach mal aufschrauben! Viel
    Erfolg!

  • Kai Krämer sagt:

    Endlich wieder Kaffee. Dachte schon sie sei im Eimer. Für ein Euro
    repariert. Riesiges Danke für das Video.

  • jummy56 sagt:

    Herzlichen Dank für die Anleitung, alles wieder OK! Der Kondensator
    „leidet“ an Kapazitätsverlust, der ausgebaute hatte bei mir nur noch 20%
    seines Nennwertes. Btw. der Ausbau des Erhitzers geht ohne „würgerei“ es
    muss nur eine Nase an der oberen Befestigung nach oben ausgerastet werden.

  • jummy56 sagt:

    Nein! passt nicht! Die Werte sind völlig falsch (Wert um das 10fache zu
    groß, Spannungsfestigkeit zu klein)

  • xxxAR88xxx sagt:

    Hier mal die Daten vom originalen Kondensator der bei mir kaputt war: –
    0.47K – 275V – ~X2 – 05/11 (vermutlich das Herstellungsdatum)

  • xxxAR88xxx sagt:

    Danke für die Anleitung! Meine Maschine läuft nun wieder :-) Die Halterung
    vom Wasserboiler war bei mir etwas anders gewesen. Bei mir war der Boiler
    mit einer grauen Halterung mit dem Gehäuse verbunden gewesen. Die graue
    Halterung hat man nicht vom Gehäuse abbekommen aber dafür den Boiler.
    Dieser war nur mit einer Nase eingerastet gewesen. Diese habe ich etwas mit
    dem Schraubenzieher nach unten gedrückt und den Boiler nach vorn hin
    abgezogen. … 15er Torx hat übrigends gepasst 😉

  • weselerlocke sagt:

    Hab Dir eine Nachricht geschickt!